[解決]MW-U2510(BDSS01/W) + MAC OS X 10.6.3で不具合

Share on Facebook
このエントリーをはてなブックマークに追加
はてなブックマーク - [解決]MW-U2510(BDSS01/W) + MAC OS X 10.6.3で不具合
Share on FriendFeed

先日購入したWiMAX通信端末の調子が悪いのでビックカメラの店員に確認したところ、シンセイコーポレーションのWiMAXデータ通信端末MW-U2510(BIC WiMAX SERVICEではBDSS01/W)をMAC OS X 10.6.3をインストールしたMACで使うと、接続が確立して数分後に接続が切れる症状が複数報告されているようです。自分だけじゃなかったんだ。念のため、自分のやつの組み合わせを書いておくと、 CU v2.0.7.0、ファームウェア v1.8.5.0:1.9.0.4、デバイスドライバ v2.0.3です。

BDSS01W

Windowsや別のバージョンのMAC OS Xではこの症状は確認されていないということで、現在メーカーで原因を調査中とのこと。ビック店員の話では、このケースに当てはまるBIC WiMAX SERVICEユーザーは相談すれば解約に応じてもらえるみたいです。まだシンセイコーポレーションやBIC WiMAX SERVICE、UQ WiMAXの各公式サイトには情報が出てないですが、上記の症状が出てる人は問い合わせてみてください。他のMVNOでどのような対応をとるのかはそれぞれ問い合わせが必要かと。

自分は当面基本料金で無料で使えるWi-Fiサービスの方を使うことにして、WiMAXの方は寝かせておこうかと考えています。対応策が判明したらここにまた書きます。

多分ドライバか接続ユーティリティの問題だと思うけど、MW-U2510自体は韓国のメーカーが作ってる製品らしいし、もしかしたら時間かかるかも。こんなことになるならケチらずにルータータイプの端末買っとけばよかった。でも、あのルーターはあんまりほしくなかったので、仕方ないかな。

WiMAX使えねえと思い始めてたけど、端末のせいだとわかったということで。いきなり定額制にしなかったのは正解だったな。

[追記]

電話サポートと話したらこの症状の応急処置の方法が分かりました。「環境設定ーネットワーク」でEthernetのIPv4の構成を「切」にしておけば、WiMAXの接続は切れないみたいです。これで使えるようになったので、あとはソフトウェアのアップデートがされるのを気長に待つことにします。

EthernetのIPv4の設定を切に

「[解決]MW-U2510(BDSS01/W) + MAC OS X 10.6.3で不具合」への3件のフィードバック

  1. こんにちは、通りすがりのMac + WiMAX ユーザーです。
    私も Mac OS X 10.6.3 に UD01SS の組み合わせで
    接続後に通信できなくなる問題が発生しておりましたが
    このサイトの情報のおかげで問題を回避することができました。
    情報をご提供いただき、ありがとうございます。

    現在、UQコミュニケーションズさんに正式な回答を
    メール問い合わせ中です。

    ちなみに記事中に「MAC OS X 1.6.3」とありますが
    10.6.3ではないでしょうか?
    (私の勘違いでしたら申し訳ありません)

    1. lazycozyさん。コメントありがとうございます。OSのバージョンの誤記は
      ご指摘の通りでしたので早速直しておきました。お恥ずかしい。

      私がこの件を最初に相談したビックカメラの販売員もMACユーザでこの
      サービスを使っているユーザーが少ないので、ケースを把握しきれていない
      というようなことを言っていました。

      問題があったらどんどん情報を提供していった方がよさそうですね。

コメントを残す